Trouble replying to post

@scottsmith, I tried to respond to a post earlier today and kept getting a “post cannot be empty” message.

We’ll see if I can post this one. Seems like there might be a glitch somewhere?

I wrote this to see if there is a glitch for me too.

1 Like

Maybe they were updating the software, when I update a forum of mine there is often bugs until it’s fully installed. When a bugginess comes and goes fast like that, that is often what is going on.

Since this forum seems to make all of their own software they should not have to use someone else’s buggy software.

1 Like

This forum uses Discourse.


If this appears the bug is gone!

It sounds like some data somewhere got corrupted. If it happens again just restart your browser.

This software has gotten much more reliable, the last year has seen almost no problems. I haven’t updated in a long time but will need to do that soon (in the next couple of weeks I expect).


I tried to post a question today about the proper pollenizer for the Toka plum and I can’t do it.

Try quitting the browser and trying again.

It could in fact be some corruption in the site, it has been running for many months now without a rebuild. I will aim to do a rebuild this weekend.

Seems to be working fine now!!!

OK, great. I did finally do the rebuild a month or so ago and that probably fixed it.

1 Like

I haven’t been here since then. Got really busy with organic coursework through our certification agency. So glad that’s over with. Now to planting! My favorite part of spring.


Same here! I was just transplanting 100 baby kiwi plants this morning. It is great to get dirt under my fingernails again :grinning_face_with_smiling_eyes:

1 Like