Scott, can you help Forestandfarm with issue on reply of posting


This is from F&F “This is on replies to other posts. I have not tried to create a topic lately. I simply hit the reply button to get the form, type a little text in the form, and then click the reply button at the bottom of the form. It works sometimes, but I’m now frequently getting the 403 error.”


Scott have you had the chance to check this 403 error for Jack. Thx.


The 403 error should arise if you try to reply to a post that is closed. The pinned welcome message for example is a closed topic so perhaps he was trying to reply to one of those.

F&F, if this happens again please send me a pm or email with the name of the post you were not able to reply to and I will look into it.


Ok, I will. The posts I was getting the error on were not pinned.

Just to let anyone else having trouble know, the issues I was having seem to be related to compatibility my browser IE 11.0.17. Using chrome I’m not having the same problems.

If anyone else has this problem please let me know. I reported the error but it the Discourse programmers could not reproduce it on their machines so its currently sitting in bug limbo. @forestandfarm, that probably means you are stuck with Chrome for the time being. Since I am sure other people are using IE11 here so there must be something particular about your machine configuration that is a factor.

One of the problem with “modern” web pages is a lot of the program is running in your browser itself, and every browser is a different. It makes it hard to debug!


For anyone else who runs into this:

  1. The 403 error when I tried to post was most likely caused by some corrupt cookie. When I deleted the growingfruit cookie that problem went away. I was using multiple windows simultaneously all logged on to growing fruit. While It is only speculation, it is possible this caused the cookie corruption.

  2. I’m not sure what is causing the inability to login using the normal URL with IE 11.0.17. I thought it might be a cache issue but clearing cache did not resolve it. I have no problem logging in using Chrome or using IE and specifying the port number.

Hope this helps others moving forward.

I had the same problem and once I logged back in by typing the address instead of using my favorites it seemed to work. It seems to be a intermittent problem.

Just an FYI on this topic - I have been unable to post replies. Using Chrome AND typing site name every time - no cookie use - does allow me to post.

Regina, even if you type the site you still are using a cookie, the cookies are kept in your browser. I think clearing the cookies helped some people, that is a menu option somewhere in Chrome. Were you using multiple devices or multiple windows? That seems to be the common element for people having problems. One other thing you can try is to use, its the same site through a different port.

Thanks for the reply Scott! I think that IE just has issues - I had only one window open on my laptop. Its not the only issue IE has! :smile: Glad I can access things though. I will also try the other address you provided with IE and see if it works that way.